Prezi appError message


#1

It has been a few weeks since I worked on my Prezi and now that I am trying to work on it, when I login and select the prezi, it says appError. I am not sure how to fix this and need to finish my prezi for school by Friday…help!!


#2

I’m having the same issue…


#3

Me too…I got the same problem ~~~~~ why… !](https://d37wxxhohlp07s.cloudfront.net/s3_images/775452/error_inline.JPG?1344392123)](https://d37wxxhohlp07s.cloudfront.net/s3_images/775452/error.JPG?1344392123)


#4

I’m also having this issue.


#5

yup, same… has this happened before? i really need it to work tonight =\


#6

My class of students all created Prezis yesterday and today they cannot open them. They get the same appError message in a black speach bubble. They are using Acer Iconia Tablets running Windows 7. I can’t even open them or any of my own prezis on my Windows desktop computer.


#7

I’ve tried opening the prezis on several different browsers and am not having any luck…


#8

Looks like it’s something wrong with Prezi itself if it’s an issue happening with everyone. I just received this error message as well.


#9

I’m having the same issue…*sigh* I thought it may be because I was working on it on my work computer and now I’m at home…hopefully that is not the issue…


#10

Hey guys,

I have the same problem because my interview with my first internship tomorrow depended on it, BUT A SOLUTION APPEARED!!!

First update adobe flash to the newest version: http://get.adobe.com/flashplayer/

Next, restart prezi and login and you’ll realize the error message is still there. Click download prezi. Open the folder in the zip that you downloaded and you can use that in your presentations

(If that didn’t work, I made a copy of that prezi first so maybe that was the solution)

Let me know if it works :):):slight_smile: So happy right now lol Thanks God!!!


#11

I’ve checked and tried, it says I have the most up to date version of flash player in Firefox, but not in Chrome at a plugin checker. I have reinstalled flash, but still not working in chrome or firefox… what next???